Go Back   Zukikrawlers > Technical > Technical Section
Photo Gallery Home Forum FlashChat Email

Technical Section Technical, Modifications, Troubleshooting, and Repairs. You better wanna get greasy to be in here!

Reply
 
Thread Tools Display Modes
Old 04-07-2018, 10:45 AM   #1
Seeker1
 
Join Date: Jun 2017
Location: Cocoa beach
Posts: 10
Rep Power: 0
Seeker1 is an unknown quantity at this point
intermediate shaft alignment?

background.........replaced my clutch pressure plate and flywheel and I have a vibration at about 40-50 mph ........goes away above or below that . worse when decelerating in that speed range.

1. ive had the whole front shaft off a few times and pretty sure I found the matchmarks and have it in phase.

2. replaced bad intermediate shaft u-joint

3. fluid is leaking from rear trans seal, rubber seal is obviously bad , looks like previous owner installed/beat on it with with a screw driver and hammer or tried to get it out...... needs replaced wasn't leaking before clutch replacement though!

4. I'm about to go inspect the rear shaft u-joints.

questions,........
1. does the intermediate shaft/ trans rear have any kind of match marks??

2. does the intermediate shaft need to be lined up/in phase with the other shafts?
thanks for your help and any advice!!
Seeker1 is offline   Reply With Quote
Old 04-07-2018, 08:25 PM   #2
Nagtrainer
 
Nagtrainer's Avatar
 
Join Date: Jan 2007
Location: Eunice NM
Posts: 2,718
Rep Power: 186514
Nagtrainer has a reputation beyond reputeNagtrainer has a reputation beyond reputeNagtrainer has a reputation beyond reputeNagtrainer has a reputation beyond reputeNagtrainer has a reputation beyond reputeNagtrainer has a reputation beyond reputeNagtrainer has a reputation beyond reputeNagtrainer has a reputation beyond reputeNagtrainer has a reputation beyond reputeNagtrainer has a reputation beyond reputeNagtrainer has a reputation beyond repute
To answer your question, no on both. I have run into this problem myself. Angles was my problem. the Jack shaft from the trans to the T-case was off by a couple degrees due to motor mounts that twisted after install a new clutch.

On one of my other zuk's I found a bad input shaft to the the trans. it had a groove cut into it from the pilot bearing. Suzuki Jon (transmission guy from cali) pointed that one out to me. it happened because the alignment dowels for the trans were damaged causing a misalignment. This created force on the input shaft with the new bearing that transmitted through the drive train.

I hope these help explain the problem and get you going in the right direction.
__________________
PING




1986 SCORE Class 3 Samurai with DOHC 1.3L Crower Cam & Rods, Fabbed Block girdle, ghetto block guard, GSXR600 ITB's Custom one off header. The Hybrid of Hybrid rear axles with ford 9" Spool and 28 spline axles, Nissan 240SX brakes, Hybrid front axle (in the process of fabbing) Snatch, Panty Liner, Twin Stick, Stage 3 clutch, MicroSquirt, FLIR, Lowrance Navigation, Yaesu 2 way, Parker Air, Sigtronic intercom.
Nagtrainer is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shorten intermediate shaft? One Sick Puppy Technical Section 10 01-03-2015 12:50 PM
Intermediate Shaft oldzuki Wanted Ads 4 09-06-2012 10:39 PM
Rear Driveshaft and Intermediate shaft Marc017 Parts & Accessories For Sale 0 11-04-2011 02:14 PM
intermediate shaft plug 450rydr Technical Section 18 05-17-2010 11:41 PM
intermediate shaft leak. ryan_m Technical Section 19 05-16-2010 09:29 PM


All times are GMT -5. The time now is 08:30 PM.

design by Themes by Design

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2005-2017 Zukikrawlers.com