PDA

View Full Version : Need help on pinpoint...


Bass Man
01-16-2007, 11:56 PM
My engine smokes extremely bad... Might have been when I drove it home from the vendor and ran out of water 1-2 times... I put the water in right, though! Engine running, pour is slow to the radiator...

The 3rd spark plug foiled out on me 3 trips ago, and I replaced those spark plugs 100 miles before that trip!

Got home and did a compression test on #3 and found it was lower than the rest of the others by 10 lbs. BUT!!! there is oil on the second plug!

I'm hoping it is the head gasket near the oil jacket, but I don't know on a 4 cylinder... The antifreeze is green, but it did turn my water almost milky in the summer though...

Billjohn
01-17-2007, 12:32 AM
My engine smokes extremely bad... Might have been when I drove it home from the vendor and ran out of water 1-2 times... I put the water in right, though! Engine running, pour is slow to the radiator...

The 3rd spark plug foiled out on me 3 trips ago, and I replaced those spark plugs 100 miles before that trip!

Got home and did a compression test on #3 and found it was lower than the rest of the others by 10 lbs. BUT!!! there is oil on the second plug!

I'm hoping it is the head gasket near the oil jacket, but I don't know on a 4 cylinder... The antifreeze is green, but it did turn my water almost milky in the summer though...

If the Vendor did the motor, then get with them and see what they will do for you... sounds like something cracked, or was cracked, warped or was warped, etc.

felixnstiches
01-17-2007, 12:36 AM
sounds like a headgasket